Die Inventor FAQ wird unterstützt von:

Inventor FAQ Logo

05.11.2013

Avast Antivirus und Installationsprobleme bei Inventor 2013/2014

Ich predige ja immer, das die Benutzerkotensteuerung und der Virenscanner ausgeschaltet sein muss, bevor was installiert werden soll. Manchmal reicht es aber nicht, den Virenscanner zu deaktivieren, sondern er muss sogar deinstalliert werden wie dieser Fall beweist, wo nur die Deinstallation des Virenscanners hilft:

We have been getting a high frequency of Inventor software failing to install due the usage of Avast Anti-Virus software. The error is typically the following:

Inventorplaceholder

RED X PLACEHOLDER

The only solution is uninstall the the Avast software before installing Inventor.

http://forums.autodesk.com/t5/Installation-Licensing/Inventor-2013-installation-problem/td-p/4565699

http://forums.autodesk.com/t5/Installation-Licensing/Installation-Problem-Inventor-2014/m-p/4577535/highlight/false#M72071

Thanks to Jeffry Asbury and Byron Morales for alerting us of the problem.

Quelle: http://upandready.typepad.com/up_and_ready/2013/11/inventor-20132014-avast-anti-virus-software-red-x-placeholder.html

1 Kommentar:

  1. Avast hatte ich heute bei AutoCAD LT 2014. Da reichte zum Glück das abschalten. Danke für den Tipp!

    AntwortenLöschen

War der Beitrag hilfreich oder hast du eine Ergänzung dazu?
Ist noch eine Frage offen?
Ich freue mich auf deine Rückmeldung!

Related Posts Plugin for WordPress, Blogger...
Inventor FAQ Newsletter. Emailadresse: