Die Inventor FAQ wird unterstützt von:

Inventor FAQ Logo

06.04.2011

Installationsprozess Inventor 2012

Habe mir heute vom Autodesk Händler Portal die Installationsdaten für Inventor 2012 heruntergeladen. Entpackt sind es 7,33 GB. Hier ein paar Screenshots von der Installation und ein paar Hinweise.

.NET

Inventor 2012 benötigt .NET 4.0. Im Verzeichnis “NETVerifier” gibt es dazu ein Tool das die .net Installation prüfen kann, was auch bei Problemen mit dem Inventor (und anderen Programmen) hilfreich sein kann.

image

Infos zu diesem Tool auch hier: http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

Der Installationsbildschirm

Nach dem Aufruf des Setups erscheint dieser Installationsbildschirm. Macht einen aufgeräumten Eindruck.

image

Nach einem Klick auf “Installieren” muss man die Lizenzbedingungen abnicken:

image

Unten links gibt es Links zu der Readme, Systemanforderungen und der Installationshilfe.

image

Jetzt kommt der Installationstyp, die Seriennummer und der Produktschlüssel. Die Produktkeys lauten:

  • Inventor Pro 2012: 797D1
  • Inventor 2012: 208D1

image

image

Im nächsten Bildschirm kann man die zu installierenden Produkte, Optionen und die Sprache wählen. Inventor Fusion ist jetzt Bestandteil der Installation.

image

Der Installationspfad wird global (außer für die Inhaltscenter-Bibliotheken) unten links eingestellt und die Installation belegt “schlappe” 8,61 GB.

Jetzt geht die Installation los!

image

image image image image

image

Bei der Inventorinstallation ist jetzt auch gleich ein Uninstall-Tool enthalten, das unter Start > Programme > Autodesk > Autodesk Inventor 2012 aufgerufen werden kann. Das Tool gibt es auch für Inventor 2010 und 2011 zum Download bei Autodesk.

image

Wenn alles gut gelaufen ist, sollte es in etwa so aussehen:

image

Beim start kommt recht schnell der Splashscreen, an dem man erkennt, das der Inventor startet.

image

Und das ist er nun, der Inventor 2012. Mehr dazu später auf diesem Kanal…

image

Kommentare:

  1. Hallo Jürgen,

    Danke für die Hinweise zur Installation.
    Machst einen guten Job hier.


    Gruß
    Jürgen

    AntwortenLöschen
  2. ich würd auch gern installieren. aber auf den Studenten servern ist die 2012er version bisshernur auf Englisch zum download. Weiß jemand wie lang das dauert bis die deutsche kommt? sonst installier ichs auf eng.

    AntwortenLöschen
  3. ?wo ? bei mir nach wie vor nur eng.

    AntwortenLöschen
  4. Wo schaust du? im OTW (Händler Plattform)? Wenn ja, bei mir ist er da, der Inventor 2012.

    AntwortenLöschen
  5. http://students.autodesk.com

    AntwortenLöschen
  6. Ein image würde mir ja reichen :-) die Seriennr. usw gehen ja sowohl bei der eng. als auch bei der deutschen version. und die hab ich schon bekommen. oder kann man eine eng. installation umstellen?

    AntwortenLöschen
  7. Hallo Jürgen,

    habe gerade ein Problem mit der DIVA 2012.Ziemlich zickig das Luder. Sweep Cutout funktioniert nicht. Als Bahn eine Elipse und als Profil ebenfalls eine Elipse wählen. In 2011 habe ich keine Probleme damit.
    Kannst Du eventuell einmal bei Dir testen ob das Problem generell bei der 2012 Version besteht?

    AntwortenLöschen
  8. Hallo Jürgen,

    Danke für Deine schnelle Antwort. Ja genauso war es gemeint. Ich kann leider bei SweepCutout nur das Profil (Elipse) anwählen, jedoch der Pfad für den Schnitt -ebenfalls eine Elipse- lässt sich bei mir nicht anwählen. Bei der Diva 2011 die ich paralell installiert habe funktioniert das ohne Probleme.
    Eventuell ein Problem mit der paralellen Instalation 2011+2012?

    Danke und viele Grüße

    Jürgen

    AntwortenLöschen
  9. Hallo Jürgen,

    Sorry Kommando zurück.So wie Du es gemacht hast (Körperkante als Pfad projeziert) geht es bei mir auch.
    Versuche bitte einmal folgendes:
    Rechteckige Austragung 100x75x25 extrudieren. Elipsenskizze (als Pfad)innerhalb oberer Fläche 100x75. Nachste kleine Elipsenskizze auf Mitte Ebene75x25(als Profil)
    Dann versuchen über Sweep auszutagen!
    Geht nicht, zumindest bei Mir ;-)

    AntwortenLöschen
  10. Hab heut die neue 2012version von der studentcommunity geladen. Hatte vorher 2010.
    Kann es sein, dass sowohl die Symbole als auch die Darstellung im Arbeitsfenster stark weichgezeichnet ist?....hab schon überall in den einstellungen gesucht.
    Ausserdem ist meine 2010er prof. version nach der install. von 2012 stark abgespeckt. kein inhaltscenter, keine fem und kein tooling mehr.

    hoffe jmnd. kann mir helfen
    grüße,
    Konrad

    AntwortenLöschen
  11. Hallöchen zusammen. Ich habe das selbe Problem. Wobei mir die Bibo mit den Normbauteilen ziemlich wichtig wäre. Ohne die macht die Sache sonst wenig Sinnn. Nett zwar die Funktionen von Inventor kennen zu lernen, aber wenn ich meine Material und Normteilebibo wärend der 3 Jahre selber aufbauen soll, schießt das am Ziel vorbei. :-/
    Vieleicht kann ja jemand helfen.
    Danke

    Tobi

    AntwortenLöschen
  12. Halihalo,
    mein Problem ist, das unter der Client-Serverversion nach dem Neustart des Rechners und von Inventor die Bibliotheken fehlen (invers). Erst, wenn ich Inventor beende, mit Regedit den Ordner Autodesk (HKKEY_CURRENT_USER\Software\Autodesk) lösche, sind sie wieder da. Wo liegt der Fehler?
    :O)) Andreas
    mail: anschleif@web.de

    AntwortenLöschen
  13. Hallo,
    ich möchte den Inventor 2012 installieren und ihn nur für mich nutzen, also nicht im Netzwerk. Nur bricht die Installation schon am Anfang ab, und es kommt vor Autodesk Design Review 2012 ein Fehler.
    Kann das sein, dass ich erst die Server CD installieren muss? Ich hab Win7 64bit Home Premium, vom Inventor hab ich die Students Version.

    AntwortenLöschen
    Antworten
    1. das gleiche Problem habe ich auch.... Wäre echt super wenn es mal ne Lösung gibt

      Löschen
    2. http://inventorfaq.blogspot.com/2012/01/fehler-1603-bei-der-installation.html

      Löschen
  14. Hi
    habe eine kurze Frage, obwohl ich auf meinem Rechner Microsoft .NET Framework 4 installiert habe startet das Setup nicht
    Habe Windows 8 ist das ein Problem für Inventor 2013??

    Danke für die Hilfe

    AntwortenLöschen
  15. Hallo,

    bei mir ist das Design Review nicht richtig installiert worden, was kann ich tun?

    AntwortenLöschen

War der Beitrag hilfreich oder hast du eine Ergänzung dazu?
Ist noch eine Frage offen?
Ich freue mich auf deine Rückmeldung!

Related Posts Plugin for WordPress, Blogger...
Inventor FAQ Newsletter. Emailadresse: